Besoin d'aide ? Vous pouvez Consulter le Support ou


S O S -Comment fait-on maintenant pour ajouter des photos dans un article

  1. Je suis allee dans LIVE JOURNAL
    J ai clique PARCOURIR
    J ai fait veniir du bureau la photo
    JJ'ai clique Upload file etc...
    et il me sor termine ( ECLATEZ VOUS)
    MAIS
    ou se trouve ma photo
    je ne la trouve pas

    Merci de votre aide

  2. quand vous êtes sur la page pour ecrire le nouvel article, au niveau de la barred 'outils (pour mettre en gras, italique et tout ça, vous avez un onglet "media", le 1er concerne les photos, faut cliquer dessus et ensuite une fenetre s'ouvre et la remplir.

    c'etait comme ça ce matin en tous cas!

  3. Merci trucky, j ai essaye depuis ce matin et j y suis encore a essayer tellement de choses... j ai vu un emplacement "add media" avec celle de add photos,add video etc.. mais rien ne marche là et si je vais dans la barre outils, il y a un "arbre " ou, si l on clique dessus, est inscrit insert etc.. et nous descendons la page très en bas un encadrement qui est present pour inserer... mais comment fait on pour inserer l image???
    en tous cas merci de t occuper de moi

  4. c'est "add photos" u'il faut utiliser en fait... il ouvre un pop up... peut etre que les pop up sont bloqués chez toi?

  5. au pire, tu ouvres la photos, tu fais copier, t tu la colle dans le message ca doit marcher comme ca

  6. Ok trucky comme ca je comprends mieux mais ça ne resout pas mon problème car, en efffet quand je clique sur add photos, mon écran se met en invisible presque ( je ne sais comment dire) et je ne peux rien faire, c est bloque
    En tous cas merci de ton aide mais pas de bravo aux supers cerveaux de ce site... ils auraient pu attendre que ce soit au point... ils nous pénalisent...

  7. Merci trucky, j ai essaye depuis ce matin et j y suis encore a essayer tellement de choses... j ai vu un emplacement "add media" avec celle de add photos,add video etc.. mais rien ne marche là et si je vais dans la barre outils, il y a un "arbre " ou, si l on clique dessus, est inscrit insert etc.. et nous descendons la page très en bas un encadrement qui est present pour inserer... mais comment fait on pour inserer l image???
    en tous cas merci de t occuper de moi

  8. Alors, je suis arrivee a mettre mes photos... comment?
    Avec la bonne vieille méthode de mes débuts lorsque je ne manipulais pas bien WORDPRESS..., en allant ailleurs que WORDPRESS afin de mettre des photos..c'est quand même dommage d en arriver là..
    Allez sur imageShack et faites glisser vos photos ensuite sur votre site...

    Josy

  9. "Allez sur imageShack et faites glisser vos photos ensuite sur votre site..."
    Pas besoin... 3GO c'est suffisant ;)

  10. Bonjour alex..

    Je suis ouverte a toutes les nouveautes mais il faut que l on m explique..
    j aimais bien le principe avant pour mettre les photos et videos, simple et d ailleurs j avais pris une option payante pour cela...pour en mettre pas mal...et ainsi, chacun pouvait prendre la photo dans l album photos s'il le desirait, ce que l on ne peut faire sur imageshack mais... maintenant... si tu pouvais me dire comment il faut faire ou est-ce que ce n est encore très au point??..
    Josy

  11. fabiendusensdelhumus
    Membre

    Bonjour,

    Impossible pour moi aussi de mettre des photos.
    J'ai bien trouvé tout seul comme un grand la rubrique photos.
    Mais il m'est totalement impossible d'importer des photos sur WP.
    Je vais sur "choose files to upload", je choose, la liste de mes photos s'affiche, et puis, plus rien.
    Il devrait y avoir logiquement un bouton cliquable du genre "importer", mais je n'ai rien.

    C'était juste mon témoignage, je sais bien que vous faites ce que vous pouvez...

  12. fabiendusensdelhumus
    Membre

    Je suis allé voir la présentation en Anglais sur la FAQ. Effectivement, ça ne se passe pas chez moi comme annoncé : le fichier ne charge pas, il ne s'affiche pas "crunching", ça bloque à ce moment-là.

    Si ce complément d'info peut être utile.

  13. Vide le cache et réessaye.

  14. fabiendusensdelhumus
    Membre

    Ca marche.
    Merci.

  15. S T P Fabien ou alex... comment fait-on pour "vider le cache"? et, pardon, mais qu'entendez-vous par.. le cache
    merci de votre reponse

  16. fabiendusensdelhumus
    Membre

    Sur Mozilla : "outils", puis "effacer mes traces" puis cocher la case "cache".
    Sur Explorer, je sais pas, sans doute quelque chose de similaire.

  17. Je pense qu'il s'agit d'un bug mais je viens de trouver une astuce. Il faut ouvrir un second onglet en cliquant sur "preview this post". Puis a partir du deuxieme onglet cliquer sur edit et inserer l'image. Vous verrez que l'insertion va se faire dans le premier onglet. Je sais c'est étrange mais ca marche.

  18. limoncello

    Ou trouves tu cet " previous this post?" en faisant quoi
    Amicalement
    Josy

  19. fabiendusensdelhumus
    Membre

    Bon, ben ça a marché pour une photo, et maintenant, ça ne marche à nouveau plus, vidage du cache ou pas vidage du cache.
    Ca commence à devenir ennuyeux.
    La méthode du deuxième onglet donnée par Limoncello ne marche pas non plus chez moi.

  20. aaspp91,

    Quand tu crée un nouvelle article, a droite de la fenetre d'ecriture tu as [sauvergarder publier] et au dessus tu as [preview].

  21. oui c'est très ennuyeux de ne plus pourvoir inclure des photos ou autre chose.... on arrive plus à rien... c'est lassant ces blocages... la patience a des limites quand même... malgré tous ces conseils et astuces..
    Josy

  22. Bon... on y retourne ... il faut trouver...
    D'après la vidéo que j ai vue...... le comment faire... sur
    WORDPRESS.COM ou dans support technique.. puis cliquer Image puis cliquer I CANNOT UPLOD IMAGES puis cliquer HOW DO I UPLOAD PICTURES ET là il y a la video qui nous montre...
    j ai vu comment faire seulement le problème est que lorsque je clique sur add image (mon écran).... (sur la video test que je regarde on voit une petit bande qui tourne.).. mais moi, sur mon écran,, je n ai pas cette petite bande qui tourne donc... c est là que doit être le problème... que faut-il faire pour çà? il doit me manquer quelque chose qui n a pas été initialisé?
    Merci de votre réponse... Josy

  23. fabiendusensdelhumus
    Membre

    Bon, on progresse... mais c'est pas encore ça.
    Je peux maintenant charger des photos, grâce à une deuxième solution de chargement (pas en flash) qui a été rajoutée.
    J'ai même pu mettre 4 photos dans un article. Cool.
    Mais à la 5ème photo, plus rien. Elle charge, elle rentre dans la galerie, mais au moment de la mettre dans l'article, plus rien... Ca ne marche à nouveau plus...

  24. oui moi aussi j y suis arrivée mais en copiant l'URL... seulement , avant, sur le site, lorsque la photo y était mise, en cliquant dessus la photo, nous pouvions la prendre sur le bureau et se la garder si nous le voulions - c'était comme un diaporama et c'était façile - mais maintenant, çà ne marche plus.. peut-être plus tard
    Josy

  25. je suis bien contente de voir que le problème n'en est pas un de «compétences«, car jusqu'à maintenant, malgré ma courte expéreience de blogueuse, j'étais toujours arrivée à insérer mes photos sans difficultés, mais depuis cette semaine, c'est l'enfer! Plus moyen d'ajouter les vignettes de mes photos... Je vais vous suivre attentivement pour trouver une solution! y a des pistes intéressantes... Au fait, ces changements de gestion chez WP avaient-ils été annoncés à l'avance?

  26. Salut Lucie,
    Pour ma part, j'ai eu droit a la Grosse surprise de ce changement soudain aussi; maintenant que je savais faire si bien,...après avoir passé tant d'heures pour comprendre....bref, il faut accepter ces changements mais c'est vrai que c'est pas cool.. que de re..complications encore...mais on va y arriver...j arrive à mettre des photos maintenant en faisant des copier coller de l url..(c'est devenu pas simple) .. avant, il suffisait de faire glisser la photo plus haut quant on l'avait chargée... par contre, je n ai pas trouve le moyen de la mettre via l'album photo.. donc je charge via le bureau
    ( ..)ni comment inclure au centre d'un paragraphe une photo.. pas moyen et toujours il faut aller chercher très bas le tableau à insérer les photos... patientons..
    josy

  27. Merci Josy,
    mais pour rester fidèle à toute ma mise en page précédente, je dois insérer la vignette de mes photos sur laquelle les visiteurs cliquent pour l'agrandir au besoin... et ça, j'en suis incapable! J'avoue ma frustration, moi qui ne suis pas une «crac» de l'informatique! Je suis d'accord avec les commentaires qui suggèrent que le nouvel univers WordPress est moins convivial et moins intuitif que le précédent. Pour preuve, je n'avais jamais senti le besoin de demander de l'aide pour exécuter toutes les opérations sur mon blogue tellement tout était clair... Mais là, je suis perdue!... mais je garde courage!

  28. Lucie,
    Comme tu le dis si bien au dessus, je me retrouve complètement dans tes dires, à savoir... ma frustration actuelle, wordpress est moins convivial, et que je n 'avais, moi aussi, jamais eu le besoin de demander de l'aide sur le forum... aussi, comme toi , il y a quelques jours, je me suis sentie extremement perdue car, de nous avoir "balance" ce nouveau WordPress sans même penser à nous prévenir, ce qui aurait eu pour but de nous conditionner déjà.. cela aurait apprécié par les internautes..qui ne sont pas des "cracs" de l'informatique comme tu le dis..
    Pour en venir aux vignettes que tu veux insérer, comme moi je le fais sur mon site, auparavant, les visiteurs pouvaient faire comme chez toi, cliquer dedans pour garder la photo ; c'était le but..
    actuellement, cela ne fonctionne plus...peut-être dans l 'avenir à moins que je ne sache pas bien faire.. et même que je ne sais, comme je l ai dit plus haut , comment insérer au milieu d'un texte déjà tapé, une photo!!! Bref, j ai trouve comment mettre des photos.. mais il en faut maintenant des manips... attendons... j ai lu quelque part qu 'il y avait quelque chose qui doit sortir le 22 Avril.. mais je ne sais pas ce que c'est...peut-être cela résoudra nos problèmes..
    Amicalement Josy
    Tu peux me donner les coordonnes de ton site.. j'irai voir..

  29. Josy,
    pour accéder à mon blogue, tu peux cliquer à côté de mon nom, sur «membre», juste ici, en haut du message. C'est ma galerie sous la rubrique «photo» qui me cause des soucis car j'y indique que mes photos changent régulièrement, mais depuis une semaine, je mens à mes visiteurs réguliers!... merci à toi!

  30. Josy,
    pour accéder à mon blogue, tu peux cliquer à côté de mon nom, sur «membre», juste ici, en haut du message. C'est ma galerie sous la rubrique «photo» qui me cause des soucis car j'y indique que mes photos changent régulièrement, mais depuis une semaine, je mens à mes visiteurs réguliers!... merci à toi!

Le sujet est fermé.

Ce sujet est fermé.

A propos de ce Sujet

Mots-clés

Pas encore de tags.