Balise "Lire la suite" dans le thème Colinear

  • Auteur
    Articles
  • #71320

    dreusdeille
    Membre

    Bonjour!
    Je découvre le thème Colinear et je constate que, quand j’insère une balise « Lire la suite » (via la barre d’outils) dans un article, la balise se positionne… à la fin de l’article (ce qui ne présente pas beaucoup d’intérêt).
    Je suis donc passée par l’éditeur « Texte » pour la mettre au bon endroit.
    Y a-t-il un truc pour utiliser malgré tout l’icône de la barre d’outils?
    Merci pour votre aide!
    Anne-Elisabeth

    L'adresse du blog concerné est upnivelles.wordpress.com.

    #71446

    Bonjour Anne-Elisabeth ,
    je ne connais pas tous les thèmes wordpress , il y en a 470 et ce serait donc difficile , mais pour ce qui est de la partie administration ou du moins la partie publication , je crois que c’est la même pour tous les thèmes . Donc pour Colinear également …

    Pour répondre à votre question , j’ai moi-même utilisé une fois cette balise et ça a fonctionné : J’ai mis le pointeau à un certain endroit du texte , fait un clic gauche comme pour continuer à écrire , ce qui donne la position à cette balise , puis j’ai cliqué sur le bouton adéquat pour insérer cette balise .

    Tout a bien fonctionné .

    Si ça peut vous servir …

    Bonne journée .

    #71449

    Voici l’article en question : https://walterpascoli.wordpress.com/?s=van+eyck

    #71473

    airodyssey
    Modérateur

    À titre de rappel, la balise « Lire la suite » ou « More » est représentée par un bouton de pointillé – – – – si vous êtes dans l’onglet « Visuel » d’un article.

    Vous placez votre curseur dans l’article même, à l’endroit où vous voulez que l’extrait se termine, puis vous insérez la balise (ou cliquez sur le bouton.

    Si vous ne placez pas le curseur au bon endroit avant de cliquer sur le bouton, la balise pourrait apparaître à la fin de l’article.

    #71491

    dreusdeille
    Membre

    Merci à tous les deux !
    @airodyssey (chouette de vous retrouver :-) !) : oui, ma balise était bien installée au bon endroit (je l’utilise souvent par ailleurs), j’ai recommencé la manœuvre 2 ou 3 fois, jusqu’à ce que je me rende compte qu’elle se mettait sous l’article ! D’où le test (réussi) via l’éditeur Texte. Ce n’est pas très grave, j’imagine que c’est un bug lié à l’icône.
    Beau WE à tous les deux, bien cordialement,
    Anne-Elisabeth

    #71492

    airodyssey
    Modérateur

    Bonjour et content de vous voir. Si vous avez des raisons de croire que c’est un bogue lié au thème, vous pouvez le signaler au personnel. Pour ce faire, veuillez créer un sujet en anglais sur le forum anglophone, en cliquant sur le lien ci-dessous :
    https://en.forums.wordpress.com/?new=1
    Avant d’envoyer votre nouvelle question, allez dans la section « tags » (vers la fin du formulaire) et copiez-collez le mot-clé suivant : modlook

    Contrairement au forum francophone, le forum anglophone est tenu à la fois par des utilisateurs et des employés.

    #71573

    dreusdeille
    Membre

    Merci beaucoup, cher Airodyssey! Je viens (seulement) d’envoyer l’info sur le support anglophone.
    Espérons!
    Anne-Elisabeth

The topic ‘Balise "Lire la suite" dans le thème Colinear’ is closed to new replies.