Lien embed n'apparait pas ! [Insérer une carte Tripline]

  • Auteur
    Articles
  • #53172

    kevinjacot
    Membre

    Bonjour,
    Je rencontre un problème sur mon site, je veux ajouter un Embed code en provenance du site Tripline.net. Sur mon application Ipad, quand je bascule mon affichage en html, colle mon lien, je vois l’aperçu de mon code Embed.
    Dès que je met à jour mon site et que je souhaite visiter ma page fraichement mise à jour, j’obtiens un lien « http:// » au lieu de mon aperçu ! c’est très étrange car j’ai fait la même manipulation avec Google Maps et ça fonctionne parfaitement !
    Merci de m’éclairer.

    L'adresse du blog concerné est legeekenvoyage.wordpress.com.

    #53353

    airodyssey
    Modérateur

    Bonjour. Si cela fonctionne avec Google Maps, c’est justement parce que c’est une exception. Autrement dit, WordPress.com accepte certains codes (et les convertit en codes WordPress.com autorisés). Malheureusement, si vous tentez d’insérer tout autre code contenant les balises <script> ou <iframe>, il est supprimé automatiquement. Donc, le meilleur conseil que je peux vous donner, c’est effectivement d’utiliser Google Maps à la place. Merci de votre compréhension et désolé si ce n’est pas la réponse que vous espériez.

    #53354

    airodyssey
    Modérateur

    P.-S. Tripline est au courant de la situation et propose une solution simple : insérer une image miniature de la carte (et faire en sorte qu’en cliquant sur l’image, on aboutisse à votre page Tripline).
    http://help.tripline.net/help/trip

    #53360

    kevinjacot
    Membre

    Bonjour, Merci de votre réponse rapide :) donc c’est WordPress qui n’accepte pas les balises <script> ou <iframe>. Je ferais sans ;)
    Bonne journée !

The topic ‘Lien embed n'apparait pas ! [Insérer une carte Tripline]’ is closed to new replies.