lien fantôme inexpliqué

  • Auteur
    Articles
  • #54561

    gabrie75f
    Membre

    Bonsoir
    à certains endroits de mon site, j’ai une sorte de lien « fantôme » persistant. voir par exemple ici :
    http://gabrielsf.net/about-index-liens/ : toute la zone en haut de la page, y compris le titre de la page (jusqu’au mot « blog »), fait un lien avec un article de mon site qui n’a rien à voir.
    Or absolument rien dans la page n’est censé faire un tel lien ou n’explique ce problème, que du reste j’avais déjà remarqué à une autre occasion (et donc pas dans cette page, mais ailleurs) sans que je ne me l’explique déjà à l’époque. Je ne comprends absolument pas ce problème! Merci pour l’aide précieuse!

    #54784

    airodyssey
    Modérateur

    Bonjour. Je ne sais pas comment ce lien est apparu, mais si vous voulez le faire disparaître, il suffit d’aller modifier l’article, de cliquer sur l’onglet Visuel (plutôt que Texte), de cliquer une fois sur le lien, puis de cliquer sur l’icône représentant une chaîne brisée (C’est l’icône 12 sur cette image.)

    #54792

    gabrie75f
    Membre

    Bonjour, merci pour votre réponse. Mais ce que je voulais dire par « fantôme » et « inexpliqué », c’est qu’il n’y a aucune raison ni trace de quoi que ce soit dans la page qui justifie la présence de ce lien! J’ai bien évidemment regardé de près dans le visuel html..!
    Et ce lien (le même, vers le même article) était déjà apparu inopinément, précédemment, quelque part dans mon site… C’est très curieux?

    #54797

    airodyssey
    Modérateur

    Je vois. Dans ce cas, écrivez directement au personnel de WordPress.com, à http://en.support.wordpress.com/contact/ (dans la zone jaune, vous entrez n’importe quelle question, puis vous cliquez sur le bouton pour dire que vous n’avez pas trouvé la réponse; à ce moment-là, le formulaire de contact apparaîtra).

    Précisez que vous avez déjà posé la question sur le forum francophone et que nous n’avons pas pu trouver la solution.

    #54799

    gabrie75f
    Membre

    Je viens donc de faire cette démarche, merci encore à vous!

    #54817

    gabrie75f
    Membre

    Pour information, voici (déjà!) leur judicieuse réponse .
    > It seems that you have text widget on the left side.
    > In this widget, you have multiple A tags and none of them is closed.
    > It messes with the html code later ‘hijacking’ other A closing tags and
    > putting links where there should be none.

    #54823

    airodyssey
    Modérateur

    Ah, en effet, j’aurais dû y penser (un problème dans un widget de texte). Merci pour le suivi.

Le sujet ‘lien fantôme inexpliqué’ est fermé aux nouvelles réponses.