[WP.org] Mauvaise adresse de blog dans Stats et plus le titre des articles

  • Auteur
    Articles
  • #24477

    samweb756
    Membre

    J’héberge mon blog sur les pages perso de Free.fr avec wordpress 3.1 et le theme twenty ten 1.3.
    Suite à un problème temporaire de mon hébergeur j’ai fait un backup de mon site sur mon Nas à la maison et je l’ai installé sur ce dernier « pour voir si ca marchait correctement également » .
    Mauvaise idée, car depuis dans
    http://fr.wordpress.com/#!/my-stats/
    l’adresse de mon blog principal qui apparait est celle qui correspond à mon nas à la maison. Cependant , les statistiques qui sont affichées sont bien celle de mon hébergement chez Free.fr. Cela ne serait pas gênant si dorénavant les nouveaux posts que j’effectue ne restaient pas en « loading title #xxxx  » comme par exemple :
    #1762 (loading title)

    Comment faire pour que l’adresse CORRECTE provenant de chez free.fr (http://sam.web.free.fr/blog) réapparaisse dans mes stats (au lieu de http://nom_de_mon_nas_en_local/Autour_de_sam/blog ) et que les titres de mes articles soient de nouveau correctement chargés ?
    Merci

    L'adresse du blog concerné est autourdesam.wordpress.com.

    #24728

    airodyssey
    Modérateur

    Vous n’êtes pas dans le bon forum. Avant de créer un 3e sujet, veuillez prendre le temps de lire la réponse fournie par Support Bot.
    https://fr.forums.wordpress.com/topic/mauvaise-adrese-de-blogs-dans-stats-et-plus-le-titre-article?replies=2

The topic ‘[WP.org] Mauvaise adresse de blog dans Stats et plus le titre des articles’ is closed to new replies.