Mettre les article dans les menus

  • Auteur
    Articles
  • #76647

    jcdivet
    Membre

    Bonsoir.
    Es ce que le système pour mettre les articles dans les menus a changé ? Ce matin j’ai voulu mettre mon article du jour dans son menu. Je suis allé comme d’habitude sur mon tableau de bord –> Apparence –> Menu –> Sélection du menu désiré avec le menu déroulant –> Je sélectionne l’article désiré pour le mettre dans le menu sélectionné.. Etc.. Tout ceci n’existe plus. Comment maintenant je dois faire ? Bonne soirée !!

    L'adresse du blog concerné est spotjardinmonsite.com.

    #76736

    brindille33
    Modérateur

    Bonsoir lapinbleu,
    Lorsque tu vas dans la sélection de ton menu et que tu intègres, une catégorie ou autre chose, valides-tu la modification ?
    Je n’ai pas trop compris la phrase : « Tout ceci n’existe plus ».
    J’ai été vérifié chez moi via le tableau de bord et aussi via « personnaliser » et aller dans mon menu et tout est ok.
    Bonne nuit :-)

    #76742

    jcdivet
    Membre

    Salut Geneviève !!
    Je vais mieux t’expliquer avec des captures d’écran. Jusquà présent j’allais sur mon tableau de bord « Apparence » http://zupimages.net/viewer.php?id=17/46/5b7v.png ensuite « Menu » Je tombais sur le dernier menu que j’avais ouvert la veille pour y insérer mon article du jour. Mais maintenant quand je clique sur « Menu » j’ai cette page (plus la même comme jusqu’à présent) http://zupimages.net/viewer.php?id=17/46/a2ub.png En passant ma souris sur « Menu » j’ai cette page http://zupimages.net/viewer.php?id=17/46/mrgx.png Avant j’avais en cliquant sur « Menu » comme je te le disais plus haut, la page du dernier menu ouvert. Il me suffisait de sélectionner le menu désiré à l’aide du petit menu déroulant et ensuite je cliquais sur un autre menu déroulant celui des articles pour sélectionner l’article désiré et pour finir je cliquais sur « Ajouter au menu ». Et l’article se retrouvait dans le menu choisi. Il me suffisait de le remonter en glissé pour le mettre dans le bon s/menu. Maintenant je n’ai plus tout ça depuis deux jours comme le montre ma capture d’écran. J’espère que mes explications sont plus claires.

    #76743

    brindille33
    Modérateur

    Bonjour Jean-Claude,
    WordPress a fait récemment des modifications et je n’ai plus accès à mon menu comme avant.
    Je bascule immédiatement sur le procédé que tu suis et que j’ai via le mode : personnalisé.
    J’ai donc été creuser, et je constate que j’ai tout en bas : Ajouter des éléments. En faisant clic sur ce rectangle, j’ai accès à toutes les options possibles, dont ce qui t’intéresse toi, les articles.
    Je viens de lire sur le forum des questions d’accès sur le blog, sur le tableau de bord etc…. Je me demande si il n’y a pas un bug à cause de ces récentes modifications.
    Ce que je peux faire immédiatement, c’est essayer d’ajouter un article dans mon menu et de voir ce qui se passe.
    Là je vais manger. A plus tard. :-)

    #76744

    jcdivet
    Membre

    Merci Geneviève pour ces renseignements. Je dois partir pétanque oblige et je reviens à mon retour. Je pense comme toi peut être un bug suite aux MAJ de WordPress.

    #76745

    brindille33
    Modérateur

    Bon après-midi,
    Désolée pour l’absence, pas disponible ce midi.
    J’ai donc essayé puisque j’ai la même vision que toi maintenant dans mon menu.
    Je ne sais si tu as la même chose ? On verra. Je t’explique pour moi.
    Je vais en bas du menu que j’ai sélectionné. Chez moi j’en ai qu’un seul, je puis en mettre deux.
    Je suis la flèche et vais dans la liste de tout le menu ou alors toi tu suis l’endroit où tu veux ajouter dans la hiérarchie ce que tu souhaites. C’est donc ce que je vois une hiérarchie horizontale. Avant c’était vertical. Soit.
    Puis, je vais en bas dans « Ajouter des éléments ». ensuite pour moi je vais dans le choix articles et j’ai la liste de mes derniers articles. Ils s’affichent. Je choisis un article à ajouter. Le petit sigle V se met dans la ligne que j’ai choisie. Et dans la colonne de gauche, cet article se met tout en dessous. Tu devras avec le curseur et la flèche en croix qui apparaît le déplacer où tu le souhaites.
    Dans ta dernière capture d’images, je ne vois pas la liste de ce qui apparaît partiellement sur ton blog. Est-ce cela le souci ? As-tu été ouvrir chaque élément pour voir où ils menaient avec les flèches ?

    #76751

    jcdivet
    Membre

    J’ai compris. Quand je vais sur « Apparence » –> « Menu » j’ai ceci http://zupimages.net/viewer.php?id=17/46/5tcv.png Je clique ensuite sur « Menu » qui figure sur ma capture d’écran ci dessus et je tombe sur tous mes menus. Je clique sur le menu désiré. Comme ici « Plantes –> bienfaits pour notre santé » (voir la capture) http://zupimages.net/viewer.php?id=17/46/y8iz.png Je clique tout en bas sur + Ajouter des éléments. Et là à ce ment là j’ai le menu déroulant qui me permet de sélectionner le ou les articles à mettre dans lez menu voulu. Voir la capture d’écran http://zupimages.net/viewer.php?id=17/46/v74t.png Une fois le ou les articles sélectionnés je clique sur « + Ajouter » et le tour est joué.

    #76753

    brindille33
    Modérateur

    Je réponds sur la dernière capture d’écran.
    Je clique puisqu’il s’agissait d’un ajout d’article, sur la ligne article avec la flèche vers le bas ou bien entendu autre chose. Tu sélectionnes ce qui doit être ajouté dans ce qui est énuméré sur la gauche, liste myrtilles etc….
    Et là si tu ajoutes un article concernant cette catégorie là, celui-ci ira s’ajouter en-dessous. J’ai vu que en faisant clic sur réorganiser, tu pouvais déplacer le sujet ajouté. A toi d’essayer comme j’ai fait chez moi sans le valider lol
    Super on avance….. :-)

    #76762

    jcdivet
    Membre

    Il va falloir que je fasse l’essai demain matin quand j’aurais mon article du jour à caser dans un menu car là j’ai tout casé. Oui on avance. Je ne comprends pas que WP n’envoie pas de mails de masse à tous ses clients pour les informer du changement. ça ne leur couterait pas cher.

    #76809

    brindille33
    Modérateur

    Est-ce que ce matin la manipulation a réussi ? Bon samedi. :-)

    #76810

    jcdivet
    Membre

    C’est revenu comme avant. Je t’ai d’ailleurs répondu par mail.

    #76812

    brindille33
    Modérateur

    Ok, ce n’était pas encore arrivé dans ma boîte aux lettres lorsque j’ai posé la question. :-) Tant mieux. Il semblerait qu’il y ait eu des bugs à ce niveau aussi.
    Bon après-midi.

    #76853

    jcdivet
    Membre

    Merci Geneviève. Bonne soirée !!

    #76864

    brindille33
    Modérateur

    Bon dimanche,
    Grâce à ta réponse en ces lieux, ce matin, je suis allée dans mes widgets et hop tout était rentré dans l’ordre. Un bug tout simplement. Je vais ainsi pouvoir tout sauvegarder sur mes deux blogs. Mieux vaut prévenir….. :-)
    Je suppose que pour toi le sujet est résolu ? Si tu veux bien le mettre ? Voir colonne à droite au-dessus de flux RSS.
    Merci d’avance :-)

    #76865

    jcdivet
    Membre

    Oui c’est résolu pour moi. Bien content pour toi que tout soit rentré dans l’ordre. Voilà j’ai mis le sujet « Résolu »

Le sujet ‘Mettre les article dans les menus’ est fermé aux nouvelles réponses.