Photo page d'accueil thème Boardwalk

  • Auteur
    Articles
  • #53524

    archief62
    Membre

    oui.
    [gallery type="slideshow" size="full" ids="270,271,272,273,274,275,276,277,278,279,280,281,269"]

    C’était une bonne idée. Après le diaporama fonctionne, c’est pas ça le problème. C’est plutôt le fait que l’image ne s’affiche plus sur la page d’accueil. ;(

    #53527

    filamots
    Membre

    Tient je vais essayer chez moi pour voir ce que cela donne ? en ajoutant les mots size= »full »
    Il est possible que cela provienne de là ?

    #53528

    archief62
    Membre

    oui peut-être mais j’ai essayé également et sans succès.

    #53529

    filamots
    Membre

    Je n’ai plus de diaporama aussi en mettant le même code que vous.
    Et voilà d’où cela provient.
    size="full"
    est en trop.

    #53530

    archief62
    Membre

    ben moi je l’ai encore et je n’ai toujours pas d’image sur la page d’accueil

    #53531

    filamots
    Membre

    Attention de bien mettre un espace entre « slideshow » et ids
    car en faisant la correction, j’avais accolé le code et je n’ai pas eu les images. Donc j’ai ajouté un espace et les images ont pu être visualisées.

    #53532

    archief62
    Membre

    [gallery type="slideshow" size="full" ids="270,271,272,273,274,275,276,277,278,279,280,281,269"]

    [gallery type="slideshow" ids="270,271,272,273,274,275,276,277,278,279,280,281,269"]

    Regardez par vous même. J’ai fais avec « size full » et sans. J’ai les deux diapo. Size full c’est simplement la taille de l’image.

    https://franckphotographie.wordpress.com/2015/09/23/km/
    Voici un lien de ma page teste. On voit bien les deux diapo.

    #53534

    filamots
    Membre

    Le lien que vous m’avez mis n’aboutit pas chez moi. Désolée.
    De toute manière si vous les voyez, c’est le plus important.
    Pour votre problème, je ne puis rien faire d’autre.
    La seule chose à faire, c’est de vous rendre sur le forum anglais et de poser là-bas votre question en anglais en mettant le tag : modlook et en signalant que vous venez du forum Français.
    https://en.forums.wordpress.com/forum/support

    Bonne fin de journée.

    #53583

    airodyssey
    Modérateur

    Filamots a raison, il faut aller sur le forum anglophone à ce stade-ci. Un membre du personnel saura mieux vous aider.

    Attention – dans la section « tag », il faut bien indiquer « modlook » (et non « moodlock » comme il avait été mentionné plus tôt).

    #53584

    airodyssey
    Modérateur

    J’ai parlé trop vite : avez-vous essayé d’insérer une image à la une (ou image vedette) dans le ou les articles concernés? Généralement, c’est ce qu’il faut faire avec ce type de thème. L’option d’image à la une/image vedette se trouve sur le côté de l’écran tandis que vous créez ou modifiez votre article.

    Si je me fie à https://theme.wordpress.com/themes/boardwalk/ , l’image à la une devrait mesurer 2000 x 1500 pixels.

    Si le problème n’est toujours pas réglé après avoir ajouté une image à la une/image vedette dans le ou les articles concernés, merci de vous adresser au forum anglophone pour obtenir de l’aide.

Le sujet ‘Photo page d'accueil thème Boardwalk’ est fermé aux nouvelles réponses.