photos [et formulaire de contact]

  • Auteur
    Articles
  • #10985

    lilmaouz
    Membre

    Ah oui mais ça c’est normal, tant que vous êtes connectée à un compte, ce sont les données de ce compte qui s’affichent! :)
    C’est pourquoi je vous ai conseillé d’y retourner ensuite sans être loggée sur aucun compte (supprimer cookies wp du navigateur et retourner sur cette page (ou une de ces pages s’il existe deux formulaires différents)
    Remplissez les champs et envoyez un message.
    Si vous le remplissez sur le formulaire de armellebelaunde il faudra aller chercher votre réponse dans la boite mail de ce blog.
    Si vous remplissez le formulaire de votre page test(renommée contact) votre réponse sera dans la boite mail associée au nouveau blog :p
    Si moi je vais sur une de ces pages, ce sont mes données qui s’affichent.

    Il s’agit là des données du visiteur. Les données du destinataire ne sont jamais diffusées, c’est là tout l’intérêt. Si vous laissez mon message sans suite, je n’aurai jamais vos coordonnées. Bien sûr si vous répondez au message que je vous envoie via ce formulaire, alors là je les aurai :)

    #10986

    Je comprends ce que vous me dites :
    Remplissez les champs et envoyez un message.
    Si vous le remplissez sur le formulaire de armellebelaunde il faudra aller chercher votre réponse dans la boite mail de ce blog.
    Si vous remplissez le formulaire de votre page test(renommée contact) votre réponse sera dans la boite mail associée au nouveau blog :p
    MAIS lol en étant connecté à aucun compte cad comme si j’étais un visiteur et que je souhaite envoyé un message à partir du formulaire TEST et bien je reçois le message à l’ancienne adresse alors que moi je souhaite qu’il arrive à la nouvelle adresse :-(

    #10988

    lilmaouz
    Membre

    Ok, là il y a un souci :p lol

    Attendez, je vous envoie un message test sur cette page contact
    (n’y répondez pas, c’est un mail jetable, sans suite ;)

    #10989

    es ce vous qui venez de m’envoyez un message test lilmaouz ?

    #10990

    lilmaouz
    Membre

    vwoui :)

    #10992

    OK lol vous êtes cro mimi je confirme que je le reçois à mon ancienne adresse mais pas à la nouvelle adresse :-(
    Vous l’avez envoyé à partir du formulaire « contact ou du formulaire « test » ?

    #10993

    lilmaouz
    Membre

    Comme je suis tout de même un tout petit peu distraite ^^ j’ai utilisé contact évidemment!
    Ok, j’y retourne, pour tester le formulaire Test :D

    #10994

    a mon gd désespoir je reçois tjrs à l’ancienne adresse je dois avoir la scoumoune c’est pas possible lol
    copier coller de mon formulaire test :
    [contact-form subject="TEST" to=*******@*******] [contact-field label="Name" type="name" required="true" /] [contact-field label="Email" type="email" required="true" /] [contact-field label="Website" type="text" /] [contact-field label="Comment" type="textarea" required="true" /] [/contact-form]

    [Adresse email supprimée par airodyssey]

    #10995

    ps c’est la new adresse

    #10996

    lilmaouz
    Membre

    Hello, Airodyssey! Merci :)

    Armellebelaunde, il ne faut jamais afficher ces données en toutes lettres, et certainement pas sur un forum présent dans tous les moteurs de recherche, vous allez au devant de gros soucis ;)

    Si c’est réellement une toute nouvelle adresse mail qui est insérée dans ce formulaire, et qu’elle ne fait pas son office, avez-vous vérifié qu’elle fonctionne bien par la voie traditionnelle?

    Sinon, consultez une dernière fois la documentation du support
    (sur mon petit article par exemple) et si plus rien ne peut être tenté pour corriger votre page Test, je crois qu’il sera temps de contacter le support technique (votre message en français sur ce document anglais sera transmis à l’équipe francophone. Vous pouvez fournir l’url de ce topic du forum afin qu’ils voient tout ce qui a été entrepris jusqu’ici :)

    [Balise A corrigée par airodyssey :-)]

    #10998

    oui je me suis fait la remarque au moment même où je faisais « envoyer » grrrrrrrr

    #10999

    oups merci de l’avoir enlevée

    #11000

    reoups merci airodyssey

    #11001

    oui je l’avais testé par voie traditionnelle pour voir si elle fonctionnait bien et je confirme que oui elle fonctionne bien. J’attends également une réponse du support technique que j’avais contacté entre temps :-)

    Quoi qu’il en soit je tiens beaucoup à te remercier pour toute ton attention, ton temps consacré, tes informations et tes conseils. Encore mille merci
    Je te tiendrais cependant informé si je trouve d’où vient cette erreur qui « nous »échappe, ne serais pour information :-)

    #11004

    lilmaouz
    Membre

    Il n’y a pas de souci ;)

Le sujet ‘photos [et formulaire de contact]’ est fermé aux nouvelles réponses.