Pourquoi dans mes articles et mon tableau de bord ai-je encore de l'anglais ?

  • Auteur
    Articles
  • #19513

    filofavoris
    Membre

    Bonjour,
    Il s’agit de mon blog :
    http://filafavoris.wordpress.com

    Je viens de constater que sur ce blog, dans les articles les modifications rapides, modifier etc… sont en anglais, alors qu’il y a une semaine elles ne l’étaient pas. Même dans la colonne de droite, « publier » a été modifié par vos services sans doute.
    Je suis retournée dans mon tableau de bord, aux deux endroits où y mettre la langue française, tout est ok.
    J’ai vidé le cache de mon navigateur sous Firefox.
    J’ai fait un Ccleaner hier soir.
    Y a t-il quelque chose qui soit lié au thème que j’ai choisi, ou autre qui ait été modifié par WordPress dans ce sens ?
    Merci pour votre réponse.
    Cordialement.

    L'adresse du blog concerné est filafavoris.wordpress.com.

    #19620

    lilmaouz
    Membre

    Bonjour Fila,
    Si ces segments sont traduits dans glotpress, ils peuvent ne pas l’être pour ce thème.
    L’alchimie des corrélations n’est pas de mon ressort mais je vous suggère de taper dans le filtre: Term: bold-life > With translation: No > Status: Any. Bonne journée ;)

    #19622

    hermikel
    Membre

    J’ai eu plus ou moins le même soucis que cet utilisateur.

    Mon tableau de bord est passé du français à l’anglais sans aucune explication.

    J’étais en train d’écrire un article, j’ai cliqué sur « enregistrer brouillon » et là mon interface est passé anglais. Je ne comprend pas pourquoi car tous mon blog est resté français…

    http://journaldemany.wordpress.com/

    #19627

    lilmaouz
    Membre

    Oho! Voilà qui est étrange ^^ Mon interface est en anglais donc je ne sais pas…
    Peut-être Airodyssey pourra-t-il vous éclairer. Sinon il faudra contacter le support :-z

    #19630

    lilmaouz
    Membre

    Nom d’une pipe en bois, c’est bien vrai, j’ai switché sur la france et tout est resté en anglais :-O

    #19631

    airodyssey
    Modérateur

    @hermikel : Suivez les indications pour remettre la langue en français.
    https://fr.forums.wordpress.com/topic/langage?replies=4#post-10415
    Si cela ne fonctionne toujours pas, communiquez avec le soutien comme l’indique lilmaouz. Le formulaire devrait ouvrir dans environ six heures.
    http://en.support.wordpress.com/contact/

    #19632

    airodyssey
    Modérateur

    @lilmaouz : Nos messages se sont croisés… Merci pour l’information. Avez-vous essayé une autre langue (p. ex., français du Canada)?

    #19633

    airodyssey
    Modérateur

    OK, quelqu’un d’autre vient de signaler le même cas dans les forums en espagnol, alors j’ai avisé les autorités compétentes.

    #19634

    lilmaouz
    Membre

    C’est idem, pas de modification. Tout est à la sauce ketchup..
    Vous avez essayé et ça marche pour vous? C’est fou ce truc :-z

    #19635

    lilmaouz
    Membre

    Ach!, vous êtes jextraordinaire, merci Sergio :))

    #19636

    aaspp91
    Membre

    Hello tous.. le bonjour

    et justement je venais voir car j’ai les mêmes ennuis..

    Josy

    #19637

    aaspp91
    Membre

    Re.. j’ai suivi les conseils

    Tableau de bord- utilisateurs – paramètres- langue de l’interface –
    elle etait déjà en francais..

    Pas de modification..

    Josy

    #19638

    filofavoris
    Membre

    Bonjour à tout le monde :)
    Ouf je ne suis pas la seule !!!
    Oui oui ici filamette lol
    Donc je vais attendre l’avis des « autorités compétentes » comme le signale Sergio.
    Je suis contente de vous retrouver là ! !!!!
    Comme de toute manière, je ne puis pas faire grand chose depuis mon pc pour l’instant cela tombe bien.
    Bonne après-midi ou début de journée ;-) à ceux ou celles qui passent.
    Amitiés

    #19639

    lilmaouz
    Membre

    Contente de vous revoir itou, filamette
    C’est un petit couac, ça va s’arranger.
    Attendons gentiment. Bonne journée :)

    #19640

    designsimply
    Équipe

    Translated with http://translate.google.com/

    Thank you for reporting this. We are looking into it.

    Merci d’avoir signalé ce. Nous étudions la question.

    #19641

    aaspp91
    Membre

    Bonjour .. filamette…

    Nous sommes dans le même.. train.. attendons.. pas grave…

    Très intéressant ton blog.. mais j ai vu que tu as mis un calendrier.. je suis incapable d’en mettre un.. comment tu as fait?…

    Josy

    #19642

    sdefblond
    Membre

    Même soucis que tout le monde, mais je suis rassurée de voir que je ne suis pas la seule !

    #19643

    kennyskiny
    Membre

    ha je ne suis pas seule, j’ai cru que j’avais fais une mauvaise manip’ . Bon je patiente aussi alors…

    #19645

    amb55
    Membre

    moi aussi et j’ai essayé le truc de eurodisney sans succès

    #19647

    lilmaouz
    Membre

    airodyssey n’est pas mickey, mais je vous assure qu’il est au moins aussi sympa ;)

Le sujet ‘Pourquoi dans mes articles et mon tableau de bord ai-je encore de l'anglais ?’ est fermé aux nouvelles réponses.