Problème d'images

  • Auteur
    Articles
  • #27136

    misteurleksa
    Membre

    Bonjour,

    Je ne sais pas ce qu’il s’est passé mais depuis quelques jours je ne peux plus mettre des images en taille large sur mon site. Quand auparavant j’avais pour option des images à 1024×579, la taille maximale aujourd’hui est de 540 pixels ! Quelqu’un pourrait-il m’aider ? Car le rendu sur mon site est vraiment moins bien pour le coup !

    Merci d’avance

    L'adresse du blog concerné est misteur-mercato.com.

    #27354

    airodyssey
    Modérateur

    Bonjour. D’abord, rendez-vous à Réglages > Média et vérifiez les dimensions maximales qui s’y trouvent. Tenez, voici une saisie d’écran pour vous aider.
    http://en.support.wordpress.com/settings/media-settings/

    #27357

    misteurleksa
    Membre

    Salut,

    Les dimensions des images larges max sont bien 1024×1024 mais il continue de m’afficher 540×305 alors que j’ai augmenté la limite à 1100×1100 …

    #27359

    lilmaouz
    Membre

    Bonjour misteurleksa,
    Essayez de modifier la taille de l’image comme ceci:
    Dans l’éditeur visuel, cliquer l’image puis la petite icône paysage
    (ouverture du popup | cliquer l’onglet « options avancées », là cliquer le bouton « full size » (ou « taille originale »), puis le bouton « mettre à jour » | fermeture du popup)
    Cliquer le bouton bleu « Mettre à jour »
    Haut de la page: Article mis à jour. Afficher l’article (…?)

    #27360

    misteurleksa
    Membre

    L’éditeur visuel ?

    #27361

    lilmaouz
    Membre

    Lorsque vous modifiez votre article, vous n’utilisez pas l’éditeur visuel?
    Support: http://en.support.wordpress.com/editorTraduction

    #27362

    misteurleksa
    Membre

    Ah non ! Car jusque là je n’avais aucun souci de présentation ! Merci du conseil je vais essayer

    #27363

    misteurleksa
    Membre

    Ça marche !! Merci infiniment, vous venez de me faire redécouvrir WordPress ! :D Cependant je ne comprend toujours pas pourquoi l’option Large : 1024×579 a été enlevée des paramètres prédéfinis …

    Merci à tous pour votre aide !

    #27364

    lilmaouz
    Membre

    Je ne sais pas, il faudrait voir au moment du transfert s’il n’y a pas une case à cocher ou une astuce vers les options avancées…

    Chic alors, bonne nouvelle! Avec grand plaisir. Bonne soirée ;)

    #27365

    misteurleksa
    Membre

    Vous aussi :)

Le sujet ‘Problème d'images’ est fermé aux nouvelles réponses.