Widget Milestone et thème Mixfolio

  • Auteur
    Articles
  • #26014

    Bonjour,

    il semble que le widget Milestone sur le thème Mixfolio soit non visible.
    Je m’explique : quel que soit la couleur de fond, il semble que la police du widget soit la même que la couleur de fond soit impossible à lire.
    Le seul moyen d’afficher ce qui est écrit sur le widget est de selectionner tout le texte : génant….
    Une idée ?

    Merci !

    L'adresse du blog concerné est globetrottineurs.wordpress.com.

    #26126

    airodyssey
    Modérateur

    Pourriez-vous remettre le widget en question SVP afin que l’on puisse voir le problème en contexte?

    #26147

    Je n’ai pas retiré le widget en question, il est toujours présent.
    Il est visible sur la sidebar sur les articles comme par exemple ici :
    http://globetrottineurs.wordpress.com/2012/10/12/super/
    Il est indiqué compte à rebour mais le texte en dessous n’est pas lisible quel que soit la couleur de fond.
    Merci.

    #26154

    lilmaouz
    Membre

    Bonjour,
    C’est très étrange, car je viens de tester sur fond clair (blog principal) et fond sombre (blog test privé), et dans les deux cas le décompte s’affiche sur fond blanc. Cependant, sur le premier (clair), l’en-tête est gris souris (ça ne s’invente pas), et sur le second (sombre) cet en-tête est noir. J’en ai conclu que chaque thème possède le sien…
    J’ai donc entrepris de comparer le css du widget sur fond sombre chez moi

    <style>
    .milestone-widget {
    	margin-bottom: 1em;
    }
    .milestone-content {
    	line-height: 2;
    	margin-top: 5px;
    	max-width: 17em;
    	padding: 0;
    	text-align: center;
    }
    .milestone-header {
    	background-color: #333333;
    	color: #ffffff;
    	line-height: 1.3;
    	margin: 0;
    	padding: .8em;
    }
    .milestone-header .event,
    .milestone-header .date {
    	display: block;
    }
    .milestone-header .event {
    	font-size: 120%;
    }
    .milestone-countdown .difference {
    	display: block;
    	font-size: 500%;
    	font-weight: bold;
    	line-height: 1.2;
    }
    .milestone-countdown,
    .milestone-message {
    	background-color: #ffffff;
    	border: 1px solid #cccccc;
    	border-top: 0;
    	color: #333333;
    	padding-bottom: 1em;
    }
    .milestone-message {
    	padding-top: 1em
    }
    </style>

    et chez vous

    <style>
    .milestone-widget {
    	margin-bottom: 1em;
    }
    .milestone-content {
    	line-height: 2;
    	margin-top: 5px;
    	max-width: 17em;
    	padding: 0;
    	text-align: center;
    }
    .milestone-header {
    	background-color: transparent;
    	color: transparent;
    	line-height: 1.3;
    	margin: 0;
    	padding: .8em;
    }
    .milestone-header .event,
    .milestone-header .date {
    	display: block;
    }
    .milestone-header .event {
    	font-size: 120%;
    }
    .milestone-countdown .difference {
    	display: block;
    	font-size: 500%;
    	font-weight: bold;
    	line-height: 1.2;
    }
    .milestone-countdown,
    .milestone-message {
    	background-color: transparent;
    	border: 1px solid transparent;
    	border-top: 0;
    	color: transparent;
    	padding-bottom: 1em;
    }
    .milestone-message {
    	padding-top: 1em
    }
    </style>

    ^^ Le vôtre est transparent. Je crois qu’il y a là un léger souci :)

    #26155

    Effectivement c’est étrange :)
    Je vous laisse regarder d’où vient le souci !

    #26157

    lilmaouz
    Membre

    Il vient de là:

    .milestone-countdown,
    .milestone-message {
    	background-color: transparent;
    	border: 1px solid transparent;
    	border-top: 0;
    	color: transparent;
    	padding-bottom: 1em;

    et la seule chose à faire est de le signaler en haut lieu. Airodyssey ne devrait pas tarder. Il le dira peut-être au staff, s’il en a l’occasion. Sinon, il faudra le faire vous-même, je ne peux pas vous en dire plus ;)

    #26164

    Ok.
    Mais dites moi si je dois le signaler moi même et à qui ou si vous le faites directement.
    Merci !

    #26165

    lilmaouz
    Membre

    Bonjour,
    Ce problème étant clairement identifié (erreur dans le css),
    imputable à wordpress sans corrélation avec vous ou votre blog
    je l’ai signalé (du coup c’est lié à mon email ^^ j’avais oublié ce détail)
    Zut! Enfin c’est pas grave, mais je ne le ferai plus (ceci pour les suivants)
    À l’approche des fêtes, il faut que ce widget fonctionne correctement.
    Il ne reste plus maintenant qu’à attendre des nouvelles. Bonne journée.

    #26175

    Ok merci !!

    #26273

    lilmaouz
    Membre

    Dans ma boîte mail, rien. Ci-dessous, rien non plus Nov 23, 2012, 5:22 AM
    http://en.forums.wordpress.com/topic/milestone-invisible-running-mixfolio

    #26299

    lilmaouz
    Membre

    Kathryn-wp, membre de l’équipe wordpress.com, à transmis le message aux développeurs, afin que l’erreur soit corrigée dans la prochaine mise à jour.

    (d’accord, c’est pas byzance, mais mine de rien, on avance! (pensons positif :)

    #26318

    Merci merci !!!
    Je reste en stand by pour surveiller la prochaine mise à jour ;)

    #26323

    lilmaouz
    Membre

    Pas de souci    à plus tard, donc   :p

    #26332

    lilmaouz
    Membre

    Youpie! Kathryn-wp a dû poser notre rapport de bug au dessus de la pile…
    Grâce aux bons soins de SixHours, une mise à jour express a été appliquée (si vous avez quelques secondes… y faire un saut pour offrir un sourire aux anges qui veillent sur nous, ce n’est jamais du temps perdu ;)

    #26344

    :) :) :) :)
    Voilà un beau sourire pour les anges !!
    Merci merci !

    #26345

    lilmaouz
    Membre

    Oh, c’est très gentil! Merci! (mais je parlais de Kathryn-wp et SixHours…
    moi j’ai peut-être l’air d’un ange de loin ^‿-^ mais je suis loin d’être un ange

The topic ‘Widget Milestone et thème Mixfolio’ is closed to new replies.